Life at Eclipse

Musings on the Eclipse Foundation, the community and the ecosystem

Eclipse.org Running Better

I just info from Denis (Eclipse webmaster) that part of the reason the site was slow was that we were hit by a DDOS attack at the same time the 3.1 release went up. Denis has dealt with that and the site is running better now.

Hopefully we can get back to the Million Download Challenge😉

Here is the summary from Denis:


– Attacks came from about 15 unique IP’s
– Most of those IP’s belong to APNIC (Asia Pacific Network Information Centre)
– Attacks started as early as 10:00pm last night (Eastern)
– All the attacks were rapidly fetching the download clickthru script for a valid 3.1 download file, then aborting the download, thus artificially increasing the 3.1 count and generating useless connections to our site.
– Attacks were halted around 9:00am this morning by me
– Eclipse will be hosting a high-speed mirror within an hour
– website access still slow from the sheer amount of traffic, but usable

Written by Mike Milinkovich

June 29, 2005 at 1:37 pm

Posted in Foundation

One Response

Subscribe to comments with RSS.

  1. It looks like your links aren’t working on the RSS feeds syndicated through planet eclipse. I get tag:blogger.com,1999:blog-12250052.post-112007039035246022as the link in my RSS reader. I don’t know where the problem lies but it means that I rarely see more than the first few lines of your posts.

    Peter

    June 29, 2005 at 6:32 pm


Comments are closed.

%d bloggers like this: